Kindle Sahipleri İçin Önemli Güncelleme Geliyor

-

Eğer eski bir Kindle kullanıcısıysanız dikkat etmeniz gereken bir durum var. Son yayınlanan Kindle güncellemesini 22 Mart’a kadar yapmayan eski Kindle sahipleri bu tarihten sonra cihazlarından internete bağlanamayacak ve Amazon'an kitaplarını indiremeyecek.

Eski Kindle e-okuyucu sahiplerini uyaran Amazon, yarın gelecek olan güncellemenin yüklenilmediği takdirde, cihazlardan mağazaya girilemeyeceğini ve bulut üzerinden eşitleme yapılamayacağını belirtti. Yani güncellemeyi yüklemezseniz, bir daha kitap indiremeyeceksiniz.

Orijinal Paperwhite 2012 modeli ve daha öncesi için geçerli olan bu önemli güncelleme, internete bağlı olan ve uyku modunda olan tüm cihazlarda otomatik olarak gerçekleşecek. O nedenle cihazınızın açık olduğundan emin olun. Eğer uzun zamandır kapalı duruyorsa, cihazınızı açarak güncellemeyi gerçekleştirebilirsiniz.

22 Mart tarihinden önce güncellemeyi gerçekleştiremeyecekler için her şey bitmiş olmayacak. Bu kullanıcılar daha sonra güncelleme dosyasını Amazon’un internet sitesinden indirerek USB kablo aracılığı ile bilgisayar üzerinden de kurma imkânına sahip olacak.

Güncelleme yapması gereken Kindle ürünleri ise şöyle:

  • 1st Generation (2007)

  • 2nd Generation (2009)

  • DX 2nd Generation (2009)

  • Keyboard 3rd Generation (2010)

  • 4th Generation (2011)

  • 5th Generation (2012)

  • Touch 4th Generation (2011)

  • Paperwhite 5th Generation (2012)

Haberin Tamamı İçin:

BU İÇERİĞE EMOJİYLE TEPKİ VER!
Helal olsun!
Hoş değil!
Yerim!
Çok acı...
Yok artık!
Çok iyi!
Kızgın!
YORUMLAR İÇİN TIKLAYINIZ

Başlıklar

Kitap
Görüş Bildir